Page 1 of 1

I'm still having issues with PM

Posted: Fri Nov 04, 2011 2:13 pm
by JudyL
I tried to send a PM again today. I clicked on a user's name, clicked PM. User was definitely selected for this PM. I definitely received a notification that the message was sent. I have also logged out, left the forum, logged back in. Nothing - it is still sitting in my Outbox after 15 minutes now. I looked at the list of messages in my Outbox (it's the only one) and it has a time next to it that this message was sent. Please, tell me what I am doing wrong.

Re: I'm still having issues with PM

Posted: Fri Nov 04, 2011 2:32 pm
by Jen
I think that it stays in your outbox until the person you sent it to has read it. At least that's how it has worked for me. I sent a bunch regarding the gift exchange, and they all stayed in my outbox until I got a reply (which indicates the recipient had read it, of course). Then they were marked as sent.

Send me one and we'll check. :)

Re: I'm still having issues with PM

Posted: Fri Nov 04, 2011 2:38 pm
by Sabine
Jen is correct.

If you want to see what has actually been sent, click on the "sent messages" folder. :) You will also get a notification that a PM has been sent successfully after you click "submit", before you are taken back to the main screen.

It's very different from the previous system, but overall I like it much better. It's more organized.

Re: I'm still having issues with PM

Posted: Fri Nov 04, 2011 3:21 pm
by JudyL
Thank you, thank you. That does make sense. So the outbox should really be called "Sent/Unread", and the sent box should be "Read" by recipient. Sorry folks, it's been a really stressful couple of days for me.