lil frustrated...avatar not working...

New user or questions about forum features?
Please read/post here.
User avatar
Riddick
Active member
Posts: 403
Joined: Sun Nov 26, 2006 2:41 pm
Location: Chicago

lil frustrated...avatar not working...

Postby Riddick » Sat Jun 30, 2007 4:32 pm

I am trying to upload this new avatar and it is not working...it is 80x60 and will not save as my avatar...everytime I go to upload it, my old white lion avie just keeps appearing in it's place...help me....

......ok well I got Steve Irwin to work...but I can't get my dogs to work!!!
and my dogs one works on another forum!!! What the cheezits!?!?!?

Image
~Lyssa~
Apollo, Orion & Remus...and the kitties, Flower and Jasper!!

User avatar
MaisyPancakes
Permanent Resident
Posts: 8542
Joined: Fri Feb 17, 2006 11:02 am
Location: Minneapolis, MN
Contact:

Re: lil frustrated...avatar not working...

Postby MaisyPancakes » Sat Jun 30, 2007 4:36 pm

I can see it just fine--it's a small one with your two dogs, right?

User avatar
Riddick
Active member
Posts: 403
Joined: Sun Nov 26, 2006 2:41 pm
Location: Chicago

Re: lil frustrated...avatar not working...

Postby Riddick » Sat Jun 30, 2007 4:45 pm

no but I want it uploaded as a avatar and it won't go in the avatar spot...(where I have steve irwin now and where your have MP's picture) it won't upload and save to stay their...
~Lyssa~
Apollo, Orion & Remus...and the kitties, Flower and Jasper!!

User avatar
MaisyPancakes
Permanent Resident
Posts: 8542
Joined: Fri Feb 17, 2006 11:02 am
Location: Minneapolis, MN
Contact:

Re: lil frustrated...avatar not working...

Postby MaisyPancakes » Sat Jun 30, 2007 4:49 pm

Oh I see, that's weird. Maybe you can select the option to not have an avatar, get rid of the SI one, and start over? You do have the path to the file correct, right? (Just checkin'!)

User avatar
Riddick
Active member
Posts: 403
Joined: Sun Nov 26, 2006 2:41 pm
Location: Chicago

Re: lil frustrated...avatar not working...

Postby Riddick » Sat Jun 30, 2007 5:18 pm

I tried the no avie selection, and then I logged out and logged back in and tried again, no luck...and yes the file is correct...I dunno what else to do, I guess I'll just keep steve, but I wanted my puppies!!
~Lyssa~
Apollo, Orion & Remus...and the kitties, Flower and Jasper!!

User avatar
MaisyPancakes
Permanent Resident
Posts: 8542
Joined: Fri Feb 17, 2006 11:02 am
Location: Minneapolis, MN
Contact:

Re: lil frustrated...avatar not working...

Postby MaisyPancakes » Sat Jun 30, 2007 5:19 pm

I wonder if it's anything to do with the cache on your browser, although I don't see how that would cause this particular problem. You could dump it just in case, then try again. I'm sorry!

User avatar
Riddick
Active member
Posts: 403
Joined: Sun Nov 26, 2006 2:41 pm
Location: Chicago

Re: lil frustrated...avatar not working...

Postby Riddick » Sat Jun 30, 2007 5:49 pm

chache on my browser?? meh???
~Lyssa~
Apollo, Orion & Remus...and the kitties, Flower and Jasper!!

User avatar
Sabine
Site Admin
Posts: 19341
Joined: Sun May 01, 2005 12:42 am
Custom Title: One Dog Girl
Location: Los Angeles, CA
Contact:

Re: lil frustrated...avatar not working...

Postby Sabine » Sun Jul 01, 2007 2:04 pm

I just edited your profile to show no avatar at all, and it, in fact, does not show an image.

Upload your new avatar and see what happens. If you see the old one again, it could definitely be your browser cache (hit F1 when in your browser window and search for cache).
Image

User avatar
Panther
Site Admin
Posts: 180
Joined: Sun May 01, 2005 12:42 am
Location: Earth

Re: lil frustrated...avatar not working...

Postby Panther » Tue Jul 17, 2007 11:49 pm

Perhaps it's a case sensitivity problem. Try changing the extension to "jpg" instead of "JPG".

Pchan
No, I don't have a life!
Posts: 4953
Joined: Wed Mar 08, 2006 11:42 am
Location: LA, CA
Contact:

Re: lil frustrated...avatar not working...

Postby Pchan » Thu Jul 19, 2007 2:31 pm

for some reason i'm having the same problem right now. i've tried getting rid of the avatar completely and loading the new one, but it still shows the old one. doh!

User avatar
Sabine
Site Admin
Posts: 19341
Joined: Sun May 01, 2005 12:42 am
Custom Title: One Dog Girl
Location: Los Angeles, CA
Contact:

Re: lil frustrated...avatar not working...

Postby Sabine » Thu Jul 19, 2007 2:35 pm

Try again, Jen.
Image

Pchan
No, I don't have a life!
Posts: 4953
Joined: Wed Mar 08, 2006 11:42 am
Location: LA, CA
Contact:

Re: lil frustrated...avatar not working...

Postby Pchan » Thu Jul 19, 2007 2:37 pm

it's still the old avatar :(

User avatar
Sabine
Site Admin
Posts: 19341
Joined: Sun May 01, 2005 12:42 am
Custom Title: One Dog Girl
Location: Los Angeles, CA
Contact:

Re: lil frustrated...avatar not working...

Postby Sabine » Thu Jul 19, 2007 2:40 pm

Nope, I see the new one. lol
Image

Pchan
No, I don't have a life!
Posts: 4953
Joined: Wed Mar 08, 2006 11:42 am
Location: LA, CA
Contact:

Re: lil frustrated...avatar not working...

Postby Pchan » Thu Jul 19, 2007 2:41 pm

ooh let me clear out my cache then! guess it's just on my end lol


Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest

cron