"Invalid Host" problem

New user or questions about forum features?
Please read/post here.
User avatar
Sabine
Site Admin
Posts: 19355
Joined: Sun May 01, 2005 12:42 am
Custom Title: One Dog Girl
Location: Los Angeles, CA
Contact:

"Invalid Host" problem

Postby Sabine » Sun May 01, 2005 2:34 am

Occasionally some people contact me with an error message they get when they are trying to post here.

"The host you are trying to send the input from is not a valid host."

Here is some more information on it and how to fix the problem:

Some people have been receiving the following error when attempting to post here:

"The host you are trying to send the input from is not a valid host."

This is happening because the user's security settings are too high in their browser so it's not passing the refer variable from their browser to the message board host.

There really is no need to block the referrer information but if you just absolutely must leave the block enabled you can selectively allow a specific site to receive the referrer variable by doing the following:

Here are fixes for various firewall programs:

For Norton Internet Security:
  • Open Norton Internet Security.
  • Click Options.
  • Click Internet Security (or Personal Firewall).
  • Click Advanced Options.
  • Click the Web tab.
  • Click Add Site. A new site/domain box appears.
  • Enter the url of the site that you want to receive the referrer information (www.mordanna.com) and click OK. That site name appears in the left frame of the Advanced Options window.
  • Click the name of the new site.
  • Click the Privacy tab.
  • Check the "Use these rules for..." box.
  • Change the Referrer from "Block" to "Allow."
  • Click Apply, and then click OK.
  • Click OK to close the Options window.


For ZoneAlarm Pro 3.0:
  • Begin at ZoneAlarm Pro Control Center (if ZAP is minimized to tray, simply right click on the "ZA" symbol and choose "Restore ZoneAlarm Pro Control Center".)
  • From left-hand column, choose "Privacy" (below "Alerts & Logs" and above "Email Protection".)
  • Click menu tab that says "Site List" (next to "Main", under "Help", in right-hand corner.)
  • Click on "Add" button on bottom right corner of Control Center (above "Options".)
  • A box pops up that says "Add sites to your privacy list by entering the URL below" and then asks for "URL".
  • Type in the URL for the site like: http://www.mordanna.com.
  • Click "OK".
  • Locate the site you just entered in the list of sites and right click anywhere on that line. You are given the choice of "Remove" and "Options". Choose "Options".
  • You are given the options for the site you just entered. Under the "Cookies" menu, go to the "3rd Party Cookies" section. Uncheck "Remove Private Header Information". Click "Apply" at bottom. Click "OK" at bottom.
Once again though I recommend just disabling this 'feature'.[/i]
Image

Return to “Support”

Who is online

Users browsing this forum: No registered users and 1 guest